incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis E. Hamilton" <>
Subject RE: Apache OpenOffice Extensions Website restored at SourceForge
Date Tue, 28 Feb 2012 07:00:46 GMT
I find <> just fine.  That has been true all
day for me.  

 - Dennis

-----Original Message-----
From: Dave Fisher [] 
Sent: Monday, February 27, 2012 20:39
Cc: Joe Schaefer
Subject: Re: Apache OpenOffice Extensions Website restored at SourceForge


DId you try it? It does not function.

Sourceforge does not handle the domain name correctly. Instead it serves this:

"This space is managed by You have attempted to access a URL that either
never existed or is no longer active. Please check the source of your link and/or contact
the maintainer of the link to have them update their records."

I wrote this yesterday when I tried it on my own /etc/hosts.

SF will need to update their servers.


On Feb 26, 2012, at 10:57 AM, Joe Schaefer wrote:

> I just updated the DNS record
> accordingly.
>> ________________________________
>> From: Hagar Delest <>
>> To: 
>> Sent: Sunday, February 26, 2012 1:10 PM
>> Subject: Re: Apache OpenOffice Extensions Website restored at SourceForge
>> Le dim. 26 févr. 2012 19:04:08 CET, RGB ES a écrit :
>>>> - Hagar Delest changed existing links into but I'm
>>>> sure this is right: I think it is the same stuation we have for the forum,
>>>> where we have a * URL and but we
>>>> least I do) use only the address commonly.
>>>> Regards,
>>>>    Andrea.
>>> Changing the address takes almost no time (I did it on the Spanish
>>> forums), so we will change it again if the url changes again. I see no
>>> problem there.
>>> Cheers
>>> Ricardo
>> +1.
>> There has been so many topics about that in the forum!
>> Better fix it now and change again the address with the correct one later.
>> Hagar

View raw message