incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Armin Le Grand <Armin.Le.Gr...@me.com>
Subject Re: Want to blog
Date Wed, 11 Jan 2012 15:54:12 GMT
	Hi Rob,

On 11.01.2012 15:37, Rob Weir wrote:
> On Wed, Jan 11, 2012 at 9:22 AM, Armin Le Grand<Armin.Le.Grand@me.com>  wrote:
>>         Hi Shane,
>>
>> I started to edit a first blog now. I already found out how to upload a
>> picture, but when inserting it I just get a thumbnail previwe which can be
>> clicked and leads to a page showing the image. Since I have explaining text
>> in the blog below the image, is it possible to see the foll sized image in
>> the blog? Is there a way to insert it to achieve that..?
>>
>
> When I've added pictures to the blog I've done it by switching to the
> HTML view and added an<img>  tag directly, with an external URL.
>
> Maybe you can view the HTML source for your draft blog post and get
> the URL and then add the<img>  tag directly, showing the image full
> size?

It's all the same URL, but we (Olli helped) found out that there is a 
t=true flag on one, seems to switch to tiny. Removing that helped...

> And, if all else fails, we could create a ooo-site/blog-images
> directory in SVN and use that to publish images to the website, just
> so they are hosted and can be targets for blog post<img>'s.
>
>> I hope You know about this or someone else may know. Help appreciated!
>>
>>
>> On 10.11.2011 17:36, Shane Curcuru wrote:
>>>
>>> INFRA-4099 has been completed, so welcome Armin and Oliver to the OOO
>>> blog.
>>>
>>> - Shane
>>>
>> [..]
>>
>> Sincerely,
>>         Armin
>> --
>> ALG
>>
>

Sincerely,
	Armin
--
ALG


Mime
View raw message