incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Armin Le Grand <Armin.Le.Gr...@me.com>
Subject Re: Problems with SVG in Writer
Date Thu, 05 Jan 2012 16:06:44 GMT
	Hi Ariel and Regina,

please write a bug report and set to me.

On 05.01.2012 16:22, Reizinger Zoltán wrote:
> Ariel 2012. 01.0 1 1226179. builded version.
>
> I now tested with some svg file from wikipedia, on Win7:
>
> http://en.wikipedia.org/wiki/File:Svg_text_flowregion_test.svg
>
> http://en.wikipedia.org/wiki/File:Japanese_text_test.svg
>
> http://en.wikipedia.org/wiki/File:Korean_text_test.svg
>
>
> It has unstable behavior when inserted one into first document works
> correctly, but all gone when I saved the file, and empty frames shows
> errors.
> Closing and reopening file, the svg pictures on their place.

Only in Writer, or also on Draw/Impress?

> In second case in new document, inserted one without problem, when
> inserted second it shows up, but first gone, same happens with third
> picture.
> Saving document not change the status, reopening document solve the
> problems.
>
> In Third case, the inserting went correctly, but I scrolled the page
> down and up the pictures gone.
>
> May be it is a text only problem other svg files from:
> http://croczilla.com/bits_and_pieces/svg/samples

This means text in Svg? Or Writer, too?

> not cause such problem.
>
> This is my results.
> Regards,
> Zoltan
>
>
>
>
> 2012.01.05. 14:59 keltezéssel, Regina Henschel írta:
>> Hi,
>>
>> I have severe problems with svg-graphics in Writer. Is it not ready to
>> be used in Writer?
>> I use build from Ariel from 2011-12-24 on WinXP.
>>
>> Kind regards
>> Regina
>>
>
>

Sincerely,
	Armin
--
ALG


Mime
View raw message