incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From TJ Frazier <tjfraz...@openoffice.org>
Subject Re: [dev] Dependencies required to create an executable
Date Thu, 19 Jan 2012 17:40:06 GMT
On 1/19/2012 09:27, HICHEM ZARROUKI wrote:
> Hello,
>
> I developed a C + + application based on Open Office SDK version
> 3.3. The application works perfectly in conjunction with Open Office
> 3, and it is time for me to create the installer which will be
> delivered to users.
>
> To do so, I need to know the necessary dependencies (DLLs,
> executables, ...) to bewith my application, and if it is possible to
> run the application without the need to install Open Office, because
> if it is not installed I receive an error when running my program ?
>
> Thank you in advance for your answers.

Hi,

Because this list is going away soon, I have taken the liberty of
forwarding your message to the new list at Open Office's new home, the 
Apache Software Foundation. You will need to subscribe to that list to 
see any replies. (Please be aware that it is a very busy list.)

Send an email to: ooo-dev-subscribe@incubator.apache.org
You will get a confirmation message, and you need to reply to that as it 
instructs.

You may want to post a follow-up message there, telling us what o/s you 
plan to install on. Installation details are very system-dependent.

-- 
/tj/


Mime
View raw message