incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "O.Felka" <olaf-openoff...@gmx.de>
Subject Re: Java 7 and Apache OpenOffice
Date Sat, 14 Jan 2012 08:36:34 GMT
Am 13.01.2012 17:33, schrieb Reizinger Zoltán:
> 2012.01.13. 17:21 keltezéssel, O.Felka írta:
>> Am 13.01.2012 17:18, schrieb Reizinger Zoltán:
>>> 2012.01.13. 17:06 keltezéssel, O.Felka írta:
>>>> Am 13.01.2012 16:55, schrieb Reizinger Zoltán:
>>>>> 2012.01.13. 16:43 keltezéssel, O.Felka írta:
>>>>>> Am 13.01.2012 16:21, schrieb Reizinger Zoltán:
>>>>>>> 2012.01.13. 14:30 keltezéssel, O.Felka írta:
>>>>>>>> Am 12.01.2012 03:35, schrieb Ariel Constenla-Haile:
>>>>>>>>
>>>>>>>>>> Thanks for the fix. Could you set up the issue status?
>>>>>>>>>> https://issues.apache.org/ooo/show_bug.cgi?id=118352
>>>>>>>>>
>>>>>>>>> IIRC I resolved as fixed only 2 issues I fixed in order
to test
>>>>>>>>> the
>>>>>>>>> new
>>>>>>>>> bugzilla instancia was keeping my can-confirm privileges.
>>>>>>>>>
>>>>>>>>> Now I'm uncertain about what to do in these cases. In
>>>>>>>>> OpenOffice.org
>>>>>>>>> times, the developer who fixed the issue didn't resolve
it as
>>>>>>>>> fixed.
>>>>>>>>> Someone else had to do the QA in order to confirm the
fix and
>>>>>>>>> change the
>>>>>>>>> issue status.
>>>>>>>>>
>>>>>>>>> I'm not sure what the new rules are, so I will wait to
resolve
>>>>>>>>> this as
>>>>>>>>> fixed until someone can confirm it is actually fixed.
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> Regards
>>>>>>>>
>>>>>>>> Due to issue 118352 I've made some tests with AOO and Java
7.
>>>>>>>> Java 7 is detected now by AOO but AOO doesn't support it
(see issue
>>>>>>>> 118352).
>>>>>>>> So my conclusion is not to detect it if it's not supported.
>>>>>>>>
>>>>>>>> Regards,
>>>>>>>> Olaf
>>>>>>>>
>>>>>>>
>>>>>>> Try orw's build it works with java 1.7. :
>>>>>>> http://people.apache.org/~orw/
>>>>>>> Regards,
>>>>>>> Zoltan
>>>>>>>
>>>>>>
>>>>>> It's the same with the builds of Olive: Java 7 has been detected
but
>>>>>> the Wizard doesn't work.
>>>>>>
>>>>>> Regards,
>>>>>> Olaf
>>>>>>
>>>>> It shows a debug messeage:
>>>>>
>>>>> Debug Output
>>>>> ---------------------------
>>>>> Error: SfxHTMLParser::SfxHTMLParser: Wo kommt der ZS her?
>>>>> From File
>>>>> c:/AOO/sources/firsttasks/main/sfx2/source/bastyp/sfxhtml.cxx
>>>>> at Line 79
>>>>> Abort ? (Yes=abort / No=ignore / Cancel=core dump)
>>>>>
>>>>> Click no, then second debug error:
>>>>> ---------------------------
>>>>> Debug Output
>>>>> ---------------------------
>>>>> Error: Don't close the medium when loading documents!
>>>>> From File
>>>>> c:/AOO/sources/firsttasks/main/sfx2/source/doc/objmisc.cxx at
>>>>> Line 1444
>>>>> Abort ? (Yes=abort / No=ignore / Cancel=core dump)
>>>>>
>>>>> Click No, the wizard starts.
>>>>>
>>>>> May be the debug allowed switch was set and they created a debug
>>>>> version
>>>>> of AOO.
>>>>>
>>>>> Regards,
>>>>> Zoltan
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>> I don't get a debug output. Just a message box that says that the
>>>> selected JRE is defective and I should choose another one.
>>>>
>>>> Regards,
>>>> Olaf
>>>>
>>> May be we use different OS, I run under Windows 7.
>>> Regards,
>>> Zoltan
>>>
>>
>> I'm using this Office
>> http://people.apache.org/~orw/DevSnapshots-Rev.1229535/win32/OOo-Dev_OOO340m1_Win_x86_install_de.exe
>> on WinXP - SP3.
>>
>> Regards,Ok, without an official AOO build QA work is nonsense. It makes no sense
to jumpp from developer playground A to developer build b to c to see if something is fixed.
>> Olaf
>>
> I'm using
> http://people.apache.org/~orw/DevSnapshots-Rev.1229535/win32/OOo-Dev_OOO340m1_Win_x86_install_en-US.exe
>
>
> Regards,
> Zoltan
>

Ok, I see.
Without an official AOO build QA work is nonsense. It makes no sense to 
jump from developer playground A to developer build b to c to see if 
something is fixed or not.

Regars,
Olaf


Mime
View raw message