incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From drew <d...@baseanswers.com>
Subject Re: [forums] Two Branding / Migration Issues
Date Fri, 06 Jan 2012 02:03:42 GMT
On Thu, 2012-01-05 at 17:58 -0800, Dave Fisher wrote:
> On Jan 5, 2012, at 5:50 PM, drew wrote:
> 
> > On Thu, 2012-01-05 at 17:32 -0800, Dave Fisher wrote:
> >> Hi Folks - particularly anyone who has access to the Forum code,
> >> 
> >> There are two issues with the forums which need to be resolved. I'm bringing
these to the project's attention and do not have time to do more right now.
> >> 
> >> (1) The Oracle logo is still on the main page at user.services.openoffice.org.
Along with incorrect footer links.
> > Hi Dave,
> > 
> > That page doesn't use a template, it's just static html at index.html...
> 
> The AOO (incubating) logo from the podling site (or similar) would be cool, linked to
the podling site.
> 
> > 
> >> 
> >> (2) The Site's Terms of Use are still on Oracle servers at http://openoffice.org/terms_of_use
> > 
> > Actually I think that is the right place for that link, in the page
> > footer, to point to - it's the content on the referenced page that needs
> > updating.
> 
> That page is on Oracle's Kenai - we need a replacement page on www.openoffice.org/ or
incubator.apache.org/openofficeorg/.
> 
> Probably it is http://incubator.apache.org/openofficeorg/terms.html
> 
> I think that there may be other terms that were discussed when the Forums were moved,
but I wasn't paying close attention to that.

Right - there is the terms of use that one must agree to when they
create an account - that text does not refer to Oracle or any other
entity other then 'OpenOffice.org Community Forums' as the service.

So, I don't that think that should change, unless (or until) the actual
name of the forums changes - something that could be brought up on at
the forums now I suppose.

//drew


Mime
View raw message