incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Schenk <kay.sch...@gmail.com>
Subject Re: Where are we on the website migration, ooo-site -> openoffice.org?
Date Sun, 11 Dec 2011 22:01:31 GMT
oops! corrected typos below...


On Sun, Dec 11, 2011 at 2:00 PM, Kay Schenk <kay.schenk@gmail.com> wrote:

>
>
> On Sun, Dec 11, 2011 at 10:05 AM, Dave Fisher <dave2wave@comcast.net>wrote:
>
>>
>> On Dec 11, 2011, at 9:44 AM, Kay Schenk wrote:
>>
>> > On Sun, Dec 11, 2011 at 8:31 AM, Rob Weir <robweir@apache.org> wrote:
>> >
>> >> Subject above is the question.  I thought we were really close.  What
>> >> is needed to push this live?  What specifically are we waiting for?
>> >>
>> >> -Rob
>> >>
>> >
>> > Well there were there was the "clean up" item on Contributing that you
>> > asked for that I was looking at just now and will fix today.
>> >
>> > I will attempt to look at the "whole" later today, coupled with the
>> small
>> > "Content Migration" section we have on this wiki page:
>> >
>> >
>> https://cwiki.apache.org/confluence/display/OOOUSERS/OOo-to-ASF-site-recommendation
>> >
>> > and update it with what I think needs to be done -- to get this up
>> > (transferred). Since I know little about dns migration, I hope someone
>> else
>> > can weigh in here on that -- Dave? Andrew?
>>
>> Rob asked on another thread and I answered there.
>>
>> (1) Finish wrapping with breadcrumbs, topnav and folder specific topnav.
>> Also license/copyright.
>>
>> (2) Approval from Trademarks.
>>
>> (3) Redirection list for subdomains. Kay you could help with this.
>>
>
> I'll try...
>
>
>>
>> (4) Participate link.
>>
>
> Ok, I just changed the link on this but the cns is ahving issues at the
> moment.
>

should be...

 Ok, I just changed the link on this but the *cms* is having issues at the
moment.


> (5) the download may need  revision to deal with mirrors. Right now it's
> still going to mirrorbrain. We discussed some kind of Apache mirror
> solution, but nothing has been setup or tested.
>
> (6) The Forums link on
>
>  http://ooo-site.apache.org/support/
>
> goes to main page (language listing) with Oracle branding whereas the
> individual language pages seem to be correct with Apache branding...not
> sure what's going on here.
>
>
>> Then co-ordination with Infra to do these:
>>
>> (a) Publish build for ooo-site.
>> (b) Build VirtualHosts for subdomains.
>> (c) Change public DNS for OOo.
>>
>> Regards,
>> Dave
>>
>>
>>
>> >
>> > --
>> >
>> ----------------------------------------------------------------------------------------
>> > MzK
>> >
>> > "The greatness of a nation and its moral progress can be judged
>> > by the way its animals are treated."
>> >                              -- Mohandas Gandhi
>>
>>
>
>
> --
>
> ----------------------------------------------------------------------------------------
> MzK
>
> "The greatness of a nation and its moral progress can be judged
>  by the way its animals are treated."
>                               -- Mohandas Gandhi
>
>
>
>


-- 
----------------------------------------------------------------------------------------
MzK

"The greatness of a nation and its moral progress can be judged
 by the way its animals are treated."
                              -- Mohandas Gandhi

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message