incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From TJ Frazier <tjfraz...@cfl.rr.com>
Subject Re: [www][announce] Beginning the Website DNS Migration in 1 Day
Date Thu, 29 Dec 2011 11:45:27 GMT
On 12/28/2011 23:50, Dave Fisher wrote:
>
> On Dec 28, 2011, at 7:19 PM, TJ Frazier wrote:
[snip]
>> There's some more CSS trouble with the API:
>> http://www.openoffice.org/api/docs/common/ref/com/sun/star/module-ix.html
>> All the red has disappeared, and it's needed. The horizontal title bands are now
blue on blue, and very hard to read.
>
> If I am following it properly this is due to background images that have the wrong color.
>
> See this css: /api/docs/common/ref/idl.css
>
> Look for subtitle. I would suggest we change to pure background colors. What color of
red do you want and for which elements. It is easy to play by editing the css.
>
I'm only going by my poor old jelly-ware here. Had I been smarter, I 
would have saved a few screenshots. If you can supply some magic numbers 
for the /etc/hosts file ("Twang your magic twanger, Froggy!"), I'll take 
a look at the old api.whatever and report more comprehensively. This may 
have to do with anchors: the obscure title in my reference is the target 
of a link at the top of the page. (The link works fine.)

As for looking at the CSS myself, that's beyond my fu at present. The 
color scheme for API was unique, and IMHO could stand some improvement, 
but it's got to /work/. AFAIK, the red was FFFF 0000 0000.

/tj/ (who is very tired of fumbling with things he doesn't understand, 
and would like to get back to fumbling with things he does understand, 
but that involves a lot of API look-up ...)



Mime
View raw message