incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mechtilde <>
Subject Re: Buildbot
Date Sat, 17 Dec 2011 19:18:26 GMT
Hash: SHA1

Hello Ariel,

which build did you test on which maschine?

where do you get it from

I tried to install the build from under debian 64 bit.

It failed with the error message:

"Paket-Architektur (x86_64) passt nicht zum System (amd64)"

translated to English: "The packet architecture (x86_64) doesn't fit to
the system (amd64)"

Can someone give me a hint?

Kind regards


Am 17.12.2011 19:55, schrieb Ariel Constenla-Haile:
> Hi Ricardo,
> On Sat, Dec 17, 2011 at 03:04:21PM +0100, RGB ES wrote:
>> On all builds I tried, every time I insert a SVG with Insert ? Image ? From
>> file AOO Crash. If I drag-n-drop the SVG it do not crash, but the edit area
>> get locked: all menus can be opened and the dialogues appears, but the edit
>> area do not repaint. There is no message on the command line: it just
>> quits. 
> I see a crash in both scenarios:
> * Insert - Image - From file
> * Drag and drop from the file browser
> I can't reproduce your second one.
>> Is this a know issue?
> svg support has been disabled, as it was copy-left. You shouldn't try to
> insert an svg file! ;)
> * Revision 1200879 removed the component implementation, but forgot to
>   remove it from component passive registration file
> * RenderGraphicRasterizer::InitializeRasterizer tries to instantiate the
>   component, this should be in a try-catch block
> I guess a cleaner fix would be remove completely svg from the graphic filter
> configuration, so that the user can not even try to insert an svg file.
> I'll commit the trivial fix, please try tomorrow with tonight's nightly
> build.
> Regards

Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla -


View raw message