incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From TJ Frazier <tjfraz...@cfl.rr.com>
Subject Re: URL redirection lost
Date Wed, 14 Dec 2011 12:00:18 GMT
On 12/14/2011 00:13, Dave Fisher wrote:
> Hi Luis,
>
> It is in the redirection list for moving the web site. See the long thread where Rob
harassed me on Sunday.
>
> We can't know any complaints if they are not brought here.
>
> Regards,
> Dave

Speaking of redirects and complaints, I have a marvelous collection of 
antique messages from the OO.o instance of Bugzilla, with links like:
http://www.openoffice.org/issues/show_bug.cgi?id=100436
which don't work. --/tj/ (Harass! Harass! :-) )
>
> Sent from my iPhone
>
> On Dec 13, 2011, at 10:21 PM, Louis Suárez-Potts<lsuarezpotts@gmail.com>  wrote:
>
>> Hi all,
>>
>>
>> On 7 December 2011 10:53, FR web forum<oooforum@free.fr>  wrote:
>>> Since 4th nov. always "page not found", is it possible to do something?
>>> We have a lot of links. Unable to rewrite it all.
>>>
>>> ----- Mail original -----
>>> De: "Dave Fisher"<dave2wave@comcast.net>
>>> À: ooo-dev@incubator.apache.org
>>> Envoyé: Samedi 12 Novembre 2011 20:37:20
>>> Objet: Re: URL redirection lost
>>>
>>> Hi,
>>>
>>> On Nov 12, 2011, at 9:49 AM, FR web forum wrote:
>>>
>>>> Hello,
>>>>
>>>>> On the french forum, we have many hyperlinks to ex-QA website like:
>>>>> h**p://qa.openoffice.org/issues/show_bug.cgi?id=XXXXX
>>>>> This is jump to a "not found" page.
>>>>> Is it possible to have an automatic redirection to h**ps://issues.apache.org/ooo/show_bug.cgi?id=XXXXX
>>>> Somebody can do this redirection?
>>>>
>>>> Our users think that the issues system has been removed.
>>>>
>>>> It's annoying for volunteers to make good support.
>>>>
>>>> Thanks to fix it
>>>
>>> Thanks for the reminder. I've made the request from Apache Infrastructure.
>>>
>>> Sorry for the delays.
>>>
>>> Regards,
>>> Dave
>>>
>>
>> Has this been resolved? I only ask because I have lately been
>> receiving more than usual complaints about this or that link—usually
>> to the extensions or templates—not working. I suspect the bitrot
>> eating at the old site is accelerating?
>>
>> thanks
>> Louis
>
>



Mime
View raw message