incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From J├╝rgen Schmidt <jogischm...@googlemail.com>
Subject Re: [BUILD] I miss epm
Date Tue, 13 Dec 2011 10:46:00 GMT
On 12/13/11 9:35 AM, Raphael Bircher wrote:
> Am 13.12.11 09:28, schrieb Raphael Bircher:
>> Am 13.12.11 08:14, schrieb Ariel Constenla-Haile:
>>> Hi Raphael,
>>>
>>> On Tue, Dec 13, 2011 at 07:41:15AM +0100, Raphael Bircher wrote:
>>>> Hi at all
>>>>
>>>> I beleve I miss same information. My configure says:
>>>>
>>>> configure: error: no. Install ESP Package Manager
>>>> (www.easysw.com/epm) and/or specify the path to the right epm
>>>>
>>>> I was installing a EPM over MacPorts, and point it --with-epm, but
>>>> it does not work. Can sameone help me.
>>> not sure if it will work for you, but I downloaded EPM 3.7 from
>>> http://www.epmhome.org/software.php
>> The problem is, I can't realy download it. Even I try to get the 3.7,
>> the 4.2 is downloaded. Can sameone upload the 3.7 samewhere?
>>
> Ok, I got one, from http://epm.sourcearchive.com/downloads/3.7/
>
>
it seems that you have missed the information that we still need our 
patches for epm and we have to stick with version 3.7 for now.

configure --help provides a url where you can download the sources of 
epm and which can be used with the --with-epm-url switch.

Alternatively you can provide a patched version of epm in your path. But 
you have to ensure that it is a patched version and of course it doesn't 
make sense to install this patched epm system wide.

Juergen

Mime
View raw message