incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcus (OOo)" <marcus.m...@wtnet.de>
Subject Re: Problems with OpenOffice.org mailing lists
Date Mon, 12 Dec 2011 19:56:00 GMT
Am 12/11/2011 05:19 PM, schrieb Marcus (OOo):
> Am 12/11/2011 01:02 AM, schrieb TJ Frazier:
>> On 12/10/2011 18:06, Andrea Pescetti wrote:
>>> It seems something is broken on the OpenOffice.org mailing lists.
>>>
>>> For example, the Italian user list archives and the global user list
>>> archives seem to stop at November 30th:
>>> http://openoffice.org/projects/it/lists/utenti/archive
>>> http://openoffice.org/projects/www/lists/users/archive
>>>
>>> and the Italian list, that I could investigate more deeply since I'm a
>>> moderator there, did not receive any normal messages or spam messages
>>> (in moderation queue) in December. I sent a couple messages this weekend
>>> and they were not delivered.
>>>
>>> Did anyone notice similar problems on other lists? I'm not subscribed to
>>> the OpenOffice.org global users list (I'm subscribed to the one at
>>> Apache) so I can't be sure that message delivery has stopped there too.
>>>
>>> If indeed delivery has stopped and no technical support is available,
>>> then the mailing list migration would escalate in priority...
>>>
>>> Regards,
>>> Andrea.
>>>
>>>
>> As owner and moderator for dev-doc and auth-doc, I can say that SYMPA is
>> up and running, but my queues are also empty, and probably have been for
>> December.
>
> Now where you said it, I haven't got any new mails on the
> dev@distributuon.oo.o and mirrors@distribution.oo.o lists since a few
> days. No requests and no spam.
>
> Marcus

Thanks whoever has repair this. Now I get the daily spam again. ;-)

Marcus

Mime
View raw message