incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Fisher <dave2w...@comcast.net>
Subject Re: [www][announce] Beginning the Website DNS Migration in 1 Day
Date Wed, 28 Dec 2011 21:46:53 GMT

On Dec 28, 2011, at 1:16 PM, TJ Frazier wrote:

> On 12/28/2011 15:28, Dave Fisher wrote:
>> Hi Joe,
>> 
>> I'm looking at http://openoffice.org/projects/www/lists
>> 
>> There are missing assets.
>> 
>>> I think that a lot of these are from people who were in the Kenai site when their
DNS changed.
>>> 
>>> For example: /branding/kenai/stylesheets/style_kenai.css?20111216.8cc5bc9
>> 
>> Like some of these.
>> 
>> asset-*.openoffice.org subs should continue to go to oracle's Kenai.
>> 
>> 
>>> 
>>> Not much to do there. Sooner or later they'll refresh / reload.
>> 
>> So, there is something to do ... for some of the 404s.
>> 
>> Regards,
>> Dave
>> 
> Hi, Dave,
> 
> There are some problems with the ML management pages. The CSS is apparently fubar. That's
not so serious, as long as the links work.

Joe should be able to restore the assets make this get better. We are capturing assets-*.openoffice.org
to ooo-site and we should let it continue to go to Oracle.

> But on the "moderate" page, all the action links point back to "moderate".
> 
> http://openoffice.org/projects/documentation/lists#content
> For a moderator, the "moderate list" link points to:
> http://openoffice.org/projects/documentation/lists/dev/moderate
> But all of the action links (like "Reject All") point to:
> http://openoffice.org/projects/documentation/lists/dev/moderate#
> which is not useful.

Adding the following to my /etc/hosts/ restores the UI on openoffice.org

192.9.164.104   asset-1.openoffice.org  asset-2.openoffice.org  asset-3.openoffice.org  asset-0.openoffice.org

Does it fix your moderation trouble?

Regards,
Dave


> 
> -- 
> /tj/
> Moderator, dev-doc
> 


Mime
View raw message