incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ariel Constenla-Haile <arie...@apache.org>
Subject Re: Buildbot
Date Sat, 17 Dec 2011 19:53:01 GMT
Hi Mechtilde, *

On Sat, Dec 17, 2011 at 08:18:26PM +0100, Mechtilde wrote:
> which build did you test on which maschine?
> 
> where do you get it from

I test on my own builds.

> I tried to install the build from
> http://ci.apache.org/projects/openoffice/install/ under debian 64 bit.
> 
> It failed with the error message:
> 
> "Paket-Architektur (x86_64) passt nicht zum System (amd64)"
> 
> translated to English: "The packet architecture (x86_64) doesn't fit to
> the system (amd64)"
> 
> Can someone give me a hint?

try the arc file, it does not need to be installed, you just untar the
file; and the user directory is created inside, so you can try it on
parallel with other versions.
http://ci.apache.org/projects/openoffice/install/OOo_3.4.0_Linux_x86-64_install-arc_en-US-2011-12-16.tar.gz


@Andrew Rist: it seems the buildbot is using the system EPM, and is
generating packages that don't follow the debian naming scheme.

If so, it can be fixed by using a *patched* epm 3.7 version
http://www.epmhome.org/software.php?VERSION=4.2&FILE=epm/3.7/epm-3.7-source.tar.bz2
patched with this patch:
http://hg.services.openoffice.org/OOO340/raw-file/c904c1944462/epm/epm-3.7.patch

The patch fixes the wrong naming scheme, for example:
http://hg.services.openoffice.org/OOO340/file/c904c1944462/epm/epm-3.7.patch#l203


Regards
-- 
Ariel Constenla-Haile
La Plata, Argentina

Mime
View raw message