incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Juergen Schmidt <jogischm...@googlemail.com>
Subject Re: [Code] issue 118623: Update Rhino from 1.5R5 to 1.7R3
Date Sat, 26 Nov 2011 11:20:00 GMT
On 11/26/11 10:13 AM, Tsutomu Uchino wrote:
> Hi,
>
> 2011/11/26 Pedro Giffuni<pfg@apache.org>:
>> Hi;
>>
>> I am not against the update but I found this
>> Java V8 bridge under AL2 which would further
>> save licensing issues (and should be faster
>> than Rhino):
>>
>> http://code.google.com/p/jav8/
>>
>> enjoy,
>>
>> Pedro.
> It seems good in my first impression.
> It needs Java 6 for JSR 223. I do not know how many people uses Java 5
> with the office.

i think when we can use this V8 bridge and the work is done (who will do 
that?) we can decide if we want to change the baseline for Java.

Juergen

Mime
View raw message