incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fernand Vanrie <...@pmgroup.be>
Subject Re: Could not create java implementation loader
Date Sat, 26 Nov 2011 09:22:55 GMT
Op 25/11/2011 20:37, Raphael Bircher schreef:
> Am 25.11.11 16:13, schrieb Bert Frees:
>> On 25/11/2011 14:57, J├╝rgen Schmidt wrote:
>>> On 11/25/11 2:50 PM, Bert Frees wrote:
>>>> Hi folks,
>>>>
>>>> I'm sure this issue has been brought up before...
>>>>
>>>>  From what I've read on forums, A LOT of Java extensions can not be
>>>> installed by some users because of the "Could not create Java
>>>> implementation loader" error.
>>>>
>>>> The extension odt2braille I developed has this problem too, in 
>>>> Windows.
>>>> The error seems to happen randomly, with all kinds of OOo/LO versions,
>>>> Windows versions and Java versions. I've tried to understand what this
>>>> error is about, but I'm completely groping in the dark. I can find 
>>>> a lot
>>>> of suggestions on the web, but nobody really seems to know what causes
>>>> this error.
>>>>
>>>> Until now, I've advised my users to try OpenOfficePortable or
>>>> LibreOfficePortable if they get this error, because it has already 
>>>> been
>>>> succesful a few times in my own experience. But apparently there are
>>>> also cases where it doesn't help.
>>>
>>> sorry, but I haven't noticed this problem very often. Only during 
>>> development time of an extension. I have several extensions 
>>> developed years ago and they still work.
>>>
>>> It would be interesting to get more information
>>>
>>> - which OOo version
>>> - which windows version
>>> - which Java version
>>>
>>> and in which combinations the error occur.
>>>
>>> Juergen
>>>
>>
>> Hi Juergen,
>>
>> These are some examples of users that have run into the error:
>>
>> - Windows XP SP3, LO3.3, Java 1.6_24/1.6_22.
>> - Windows 7, OOo3.3, Java 1.6_26
>> - Windows 7 (64 bit), OOo3.3, Java 1.6_25
> I can be wrong, but as I know, OOo needs a 32 bit version of Java. OOo 
> is 32 bit on Windows and the 64 Bit Version can't realy cooperate with 
> OOo. Did. other Java Stuff at OOo works? like the Assistents?
>
> Greetings Raphael
>
The problem started with a  3.3 version,but when the extension was 
instaled with 3.2 you can use and even reinstall it with 3.3.
We tryed everything to avoid the problem but no sucess, we still install 
with 3.2 and uses the extension with 3.3.
BTW LO is not suffering from this problem :-)
Greetz
Fernand
>
>


Mime
View raw message