incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jürgen Schmidt <jogischm...@googlemail.com>
Subject Re: [CODE]: 118605 remove epm?
Date Wed, 16 Nov 2011 14:36:58 GMT
On 11/15/11 5:00 PM, Jürgen Schmidt wrote:
> Hi,
>
> i am currently trying to build with a system available epm tool. And i
> am right now building on a Ubuntu 11.10 with epm 4.2. Does anybody have
> built with a system epm on a Linux system?
>

a short update on this topic. I was able to build an office on an Ubuntu 
11.10 using the system epm tool 4.2.

With disabling a packagepool process in instsetoo_native the build 
finished and i got my deb packages. The difference compared to an 
earlier build is that the package names has changed a little bit and 
that i have directories with the same name in the .../DEPS folder which 
were probably the base for the packages. But that is a minor issue i 
would say.

Anyway the installed office works and i have not yet identified a real 
problem. But that was to easy and i expect more problems on other 
platforms. Solaris (that i can't build) and a rpm based Linux system, ...

I am no expert in this packaging area on all the different systems and 
may be we lose the relocation feature or something else. So if anybody 
has deep knowledge with epm or packing of deb or rpm packages and is 
interested to help, please contact me. Any kind of help is appreciated.

Juergen



Mime
View raw message