incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@openoffice.org>
Subject Re: URL redirection lost
Date Fri, 04 Nov 2011 23:15:46 GMT
On 04/11/2011 Raphael Bircher wrote: ...
>>> On Nov 4, 2011, at 2:54 AM, FR web forum wrote:
>>>> On the french forum, we have many hyperlinks to ex-QA website like:
>>>> h**p://qa.openoffice.org/issues/show_bug.cgi?id=XXXXX
>>>> This is jump to a "not found" page.
> the issuetracker is not related to
> qa.openoffice.org. You can use any aviable subdomain at ooo.

This used to be the case, but as far as I know this has been broken for 
months: I suspect it broke with the Kenai migration but I'm not sure; 
anyway, it was already broken several weeks ago.

The CollabNet infrastructure (the one we were using before Kenai, i.e., 
before February-March 2011) allowed indeed to use any prefix to access 
the Issue Tracker:
http://www.openoffice.org/issues/show_bug.cgi?id=99999
http://qa.openoffice.org/issues/show_bug.cgi?id=99999
http://it.openoffice.org/issues/show_bug.cgi?id=99999
were all equivalent and there wasn't a canonical one set, so broken 
issue links in forum posts will have many variants.

While this isn't related to the new BugZilla setup at Apache, it would 
be nice to get the old links to work again; but, as you can understand 
from the above description, this probably needs control over the entire 
DNS zone, recreation of the subdomain structure and redirection.

Regards,
   Andrea.

Mime
View raw message