incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andre Fischer ...@a-w-f.de>
Subject Re: [IMPORTANT][INFO]: wiki problems
Date Tue, 01 Nov 2011 11:06:33 GMT
On 01.11.2011 11:57, TJ Frazier wrote:
> On 11/1/2011 06:16, Jürgen Schmidt wrote:
>> Hi,
>>
>> i have noticed a problem when changing my wiki profile.
>> When i try to change for example my email address in my wiki profile i
>> got a confirmation email containing a confirmation link. This link
>> starts with "http://127.0.0.1/wiki/Special:ConfirmEmail/..." that can't
>> work. Changing the localhost ip address to wiki.services.openoffice.org
>> and everything works as expected.
>>
>> Maybe one of the admins can have a look on it. It can confuse new users.
>>
>> Juergen
>>
>>
> Hi, Jürgen,
>
> Yes, this is a problem which shows up in several places. I believe it is
> related to the front-ending of Apache Traffic Server, since that IP is
> the address of ATS. I am certain that the "magic word" (technical term,
> honest) "{{fullurl}}" is returning this instead of the desired string.
>
> Might I ask where you changed "the localhost ip address"? Maybe I can
> fix that myself. Otherwise, it's a matter for installation parameters,
> or PHP in the Parser Extension, and those are beyond my reach.

Hi,

I ran into the same problem.

Just replace "http://127.0.0.1/wiki/Special:ConfirmEmail/..."
with "http://wiki.services.openoffice.org/wiki/Special:ConfirmEmail/..."

Regards,
Andre
>

Mime
View raw message