incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pedro Giffuni <...@apache.org>
Subject Re: Module VCL doesn't link external ICU
Date Fri, 11 Nov 2011 03:56:09 GMT


--- On Thu, 11/10/11, Ariel Constenla-Haile wrote:
...

> 
> I thought you already solved this. Didn't you finish
> building vcl the other time?

No, it's a little complex but I use a clean source
tarball to try different type of builds. For a while
I couldn't test the build with external dependencies
which has these specific issues.

> you tried to
> build with the packaged icu and so you have these libs in
> solver? Now
> looks like it can't find icu 4.8 libs, this may be the case
> if the linker
> finds first an older icu (like the one in OOo)... 

OOo icu is not built.

> Do you have another icu version in the linker search path?

No. I verified my environment is sane :(

> I can't imagine other root cause :/
>

I have tried testing other differences between the linux
gbuild and the freebsd gbuild but I still can't find what
is wrong. The updates I did before did clean other issues,
and Maho@ has been able to build OOo-3.4 with some ugly
hacks so.. I guess we can solve this with some brute force
linking :(.

Thanks anyways,

Pedro.

Mime
View raw message