incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis E. Hamilton" <dennis.hamil...@acm.org>
Subject RE: [Discuss] Wiki licence
Date Mon, 28 Nov 2011 04:03:22 GMT
I see that you found it.

I also notice that the history has just your page in it.  Was all that lost in the migration?

Previously, somebody had scrubbed the page.  Hmm, if I ever had an User page I see that is
gone too.  Interesting.

I attempted some edits (I was offered an edit button) but the submission failed and I was
then logged out and couldn't get back in, so I assume there is some other maintenance going
on.

There is a new problem:  The Wiki-page editing form has its own terms at the bottom.  And
that has a link to this page in the License category: <http://wiki.services.openoffice.org/wiki/Apache_OpenOffice.org_Wiki:Copyrights>.

I'm going through the password reset procedure now.  That should be interesting.

 - Dennis

-----Original Message-----
From: TJ Frazier [mailto:tjfrazier@cfl.rr.com] 
Sent: Sunday, November 27, 2011 18:09
To: ooo-dev@incubator.apache.org
Subject: Re: [Discuss] Wiki licence

On 11/27/2011 19:50, Dennis E. Hamilton wrote:
> Where, tj?

Small problem. See below.
[ ... ]
The links in the footer are peculiar. Unfortunately, many things I would 
consider routine maintenance can only be done by command-line access to 
the wiki's underlying files. Changing the footer is one such thing.

I have no idea where the "Copyrights" page is /supposed/ to be; that 
link and others contain a colon, which should specify a unique 
namespace. I will have to research how to get at it, if that's even 
possible. I did create a page which should have shown up, but it didn't. 
Back to the old drawing board ...
/tj/




Mime
View raw message