incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Weir <robw...@apache.org>
Subject Re: Forums down: SQL Error: Too many connections [1040]
Date Mon, 17 Oct 2011 20:28:39 GMT
On Mon, Oct 17, 2011 at 4:19 PM, Dave Fisher <dave2wave@comcast.net> wrote:
>
> On Oct 17, 2011, at 1:13 PM, Rob Weir wrote:
>
>> On Mon, Oct 17, 2011 at 4:00 PM, Dennis E. Hamilton
>> <dennis.hamilton@acm.org> wrote:
>>> Regarding the Forum proposal: Assuming the discussion on it stays quiet, it goes
to [VOTE] after midnight UTC tonight.
>>>
>>
>> Was there going to be a revised proposal that takes into account the
>> comments received?  Or was the preference to ignore all the feedback
>> and go to a vote on the original proposal?
>
> The proposal was revised. I don't know how the feedback was applied. There is an email
about it i the thread.
>

Great, I'll look for it.

Thanks,

-Rob

> Regards,
> Dave
>
>>
>> -Rob
>>
>>> I suggest that a backup and transfer to the pilot version on Apache infrastructure
be done at once, by someone set up to do that, although it is not possible to bring it up
in place of the current service until the dots are connected.
>>>
>>>  - Dennis
>>>
>>> -----Original Message-----
>>> From: Dave Fisher [mailto:dave2wave@comcast.net]
>>> Sent: Monday, October 17, 2011 12:18
>>> To: ooo-dev@incubator.apache.org
>>> Subject: Re: Forums down: SQL Error: Too many connections [1040]
>>>
>>>
>>> On Oct 17, 2011, at 11:53 AM, Andrew Rist wrote:
>>>
>>>> That was me - I am able to do some admin tasks on this box.
>>>> I am not able to provide any reasonable response time on issues like this,
and I am not able to expand access to the env.
>>>> We need to look at transitioning to the Apache hosted Forum and Wiki immediately.
>>>
>>> +1. I know that Gavin raised his hand on the Infrastructure side. You raised
your hand on the database dump side.
>>>
>>> Do we have Drew for the WIki?
>>>
>>> Where are "we" with the Forum proposal?
>>>
>>>> Also, we will soon be losing hosting for *.services.openoffice.org
>>>> (I believe the Forum and the Wiki are the last major properties there)
>>>
>>> By soon losing hosting for *.services.openoffice.org what do you mean? Do you
mean days, weeks, or a month?
>>>
>>> Regards,
>>> Dave
>>>
>>>>
>>>> Andrew
>>>>
>>>> On 10/17/2011 11:16 AM, RGB ES wrote:
>>>>> It seems forums are working now
>>>>>
>>>>
>>>
>>>
>
>

Mime
View raw message