incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Regina Henschel <rb.hensc...@t-online.de>
Subject Re: How start to build AOOo on WinXP
Date Fri, 14 Oct 2011 21:17:31 GMT
Hi Pedro,

Pedro Giffuni schrieb:
> Hi;
>
> That has changed for everyone.. and has to be updated in
> the guides.
>
> You need GNU autoconf : it generates the "configure"
> script.

That is not clear to me. For OOo I had used

./configure \
  --with-directx-home="/cygdrive/c/Programme/Microsoft DirectX SDK 
(March 2009)" \
  --with-cl-home="/cygdrive/c/Programme/Microsoft Visual Studio 9.0/VC" \
  --disable-activex \
  --disable-build-mozilla \
  --disable-nss-module \
  --disable-atl \
  --disable-binfilter \
  --disable-odk \
  --with-frame-home="/cygdrive/c/Programme/Microsoft SDKs/Windows/v6.1" \
  --with-psdk-home="/cygdrive/c/Programme/Microsoft SDKs/Windows/v6.1" \
  --with-midl-path="/cygdrive/c/Programme/Microsoft 
SDKs/Windows/v6.0A/bin" \
  --with-asm-home="/cygdrive/c/Programme/Microsoft Visual Studio 
9.0/VC/bin" \
  --with-jdk-home="/cygdrive/c/Programme/Java/jdk1.6.0_20" \
  --with-csc-path="/cygdrive/c/Windows/Microsoft.NET/Framework/v3.5" \
  --with-ant-home=/ant \
  --without-junit

What have I to do now?

Kind regards
Regina

>
> cheers,
>
> Pedro.
>
> --- On Fri, 10/14/11, Regina Henschel<rb.henschel@t-online.de>  wrote:
>
>>
>> I know that guide, but 'configure' mentioned there, does
>> not exist.
>>
>> $ ./configure --help
>>
>> results in
>>
>> bash: ./configure: No such file or directory
>>
>> Therefore I ask.
>>
>> Kind regards
>> Regina
>>
>>
>


Mime
View raw message