incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis E. Hamilton" <dennis.hamil...@acm.org>
Subject RE: [users] (unable to make Additional Comments on AOOo bugzilla)
Date Fri, 07 Oct 2011 18:32:05 GMT
[BCC: to ooo-dev @i.a.o]

Mark,

It could be a configuration problem with AOOo Bugzilla, or a disconnect in recognizing you
as the reporter.  

Five questions.

 1.  Did you subscribe to ooo-dev before sending the message that bounced?

 2.  Was the bounce from ooo-dev itself or from someone on the list whose e-mail system bounced
your post?  (I'm asking because I get these from various individual users but not from the
lists themselves.)

 3.  Does AOOo bugzilla have you logged-in as mbourne @OO.o ?  Can you see "My bugs" and does
it list 112686 ?

 4. There are two places to make comments.  One is at the end of the list of existing comments.
 The "Additional Comment" may be different.  Did you try both?

 5. Finally, did you contact bugzilla-admin @a.o as it says on the bottom of pages?

-----Original Message-----
From: Mark Bourne [mailto:openoffice.mbourne@spamgourmet.com] 
Sent: Friday, October 07, 2011 10:23
To: users@openoffice.org
Subject: [users] Re: Please comment on a bug to have mail sent to OP.

Even after restoring a password, there are issues with commenting on 
Bugzilla, as I posted here last week:
 
http://openoffice.org/projects/www/lists/users/archive/2011-09/message/249
   http://openoffice.org/projects/www/lists/users/archive/2011-10/message/5

It seems that adding a comment also tries changing another field ("Ever 
confirmed"), which we (or at least I) don't have permission to change - 
so adding the comment fails.

I tried emailing the ooo-dev list on incubator.apache.org, but that list 
bounced my emails due to SPF records not matching. Someone else 
forwarded my original message, and I've been watching the archives of 
that list in case any responses turn up there.

Mark.


Dennis E. Hamilton wrote:
> Dotan,
>
> I checked the bugzilla and the email that it has for you as the submitter of that bug.
 It is your @OO.o email address.  If you changed the forwarding of that at OO.o, it should
work.  I sent you an e-mail so that you can verify that.
>
> Also, for others who have bugs in the OO.o bugzilla that you want to continue with or
check on at the Apache OO bugzilla, the bug number is the same.
>
> However, the move lost all of the bugzilla passwords.
>
> The way to restore your identity on issues you submitted, commented on, or want to update
is to go through the Lost Password ceremony.  Use the full e-mail form of your @OO.o e-mail
address.  The Apache OO bugzilla will use an e-mail reply-back ceremony to verify that you
are the one that has that @OO.o e-mail address.  Continuity will then be restored (e.g., you
can check your profile, find a list of all your issues, etc.)
>
>   - Dennis
>
> -----Original Message-----
> From: Dotan Cohen [mailto:dotancohen@gmail.com]
> Sent: Friday, October 07, 2011 01:49
> To: openoffice-users.
> Subject: [users] Please comment on a bug to have mail sent to OP.
>
> Hi all, it seems that the migration to the ASF bugzilla was done just
> as I changed my email address at the OOo QA site. Could someone please
> comment on this bug so that I will get an email and I'll know to which
> address I am assigned at the ASF bugzilla:
> https://issues.apache.org/ooo/show_bug.cgi?id=112292
>
> Thanks!
>
-- 
-----------------------------------------------------------------
To unsubscribe send email to users-unsubscribe@openoffice.org
For additional commands send email to sympa@openoffice.org
with Subject: help


Mime
View raw message