incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chao Huang <chao.de...@gmail.com>
Subject Re: Build AOOo on Mac OS X 10.7
Date Tue, 27 Sep 2011 17:03:34 GMT
hi Rolf

I was trying to use XCode 4.1 on Mac OS X 10.7.

Here is a detail about "xcode_4.1_for_lion", which can be downloaded
from "http://developer.apple.com/xcode/"

Developer Information:
---------------------------------------------
  Version:	4.1 (4B110)
  Location:	/Developer
  Applications:
  Xcode:	4.1 (516)
  Instruments:	4.1 (4138)
  Dashcode:	3.0.2 (336)
  SDKs:
  Mac OS X:
  10.6:	(10J567)
  10.7:	(11A511a)
  iPhone OS:
  4.3:	(8H7)
  iPhone Simulator:
  4.3:	(8H7)
-------------------------------------------

2011/9/27, Rolf Eder <eder@herrmannsdorfer.de>:
> Am 22.09.2011 um 08:49 schrieb Chao Huang:
>
>>   3) run commands under dir "ooo/main" like this
>>           ./configure --disable-odk --disable-pasf --disable-gtk
>> --disable-headless --disable-build-mozilla --disable-fontconfig
>> --without-nas
>> --with-jdk-home=/System/Library/Frameworks/JavaVM.framework/Home
>> --with-stlport=no --disable-mediawiki --enable-werror --disable-vba
>
> ...
>
>> Is there anyone who built out AOOo successfully on Mac OS X 10.7
>> (Intel) ? Thanks!
>
>
> Hi,
>
> I was stuck in your step 3 using autoconf instead. It seems XCode 3.2 did
> not set up this  correctly under 10.7
>
> Did you try autoconf?
> --
> Rolf Eder
>
>
>
>
>
>


-- 
Chao Huang

Mime
View raw message