incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Fisher <dave2w...@comcast.net>
Subject Re: [users] Unable to add comment on OpenOffice.org Bugzilla
Date Thu, 29 Sep 2011 19:01:32 GMT
Hi Mark,

I suspect that the copy of this email to ooo-dev is caught in moderation. Since I am subscribed
I'll forward this.

FWIW - the BZ instance at issues.apache.org/ooo is an upgraded and migrated version of the
bugzilla that Oracle hosts (which should now be read-only.)  It is not surprising that there
are bugs.

Hopefully, Raphael or someone with deeper knowledge of BZ can solve this issue, or provide
a workaround. All I can do is help by routing your issue.

Regards,
Dave

On Sep 28, 2011, at 12:32 PM, Mark Bourne wrote:

> After reactivating my account for the OpenOffice.org Bugzilla, I just tried adding a
comment to an issue I raised on the OpenOffice.org Bugzilla:
>  https://issues.apache.org/ooo/show_bug.cgi?id=112686
> However, it gives an error:
>  "You tried to change the Ever confirmed field from 1  to 0  , but only a user with the
required permissions may change that field. Please press Back and try again."
> 
> I am only entering text in the "Additional Comments" box before clicking "Save Changes".
I am not changing any other fields, so no idea why it is claiming I am trying to change the
"Ever confirmed" field. I cannot even see where that field is. Pressing Back and trying again
does not help - it does the same thing. I also tried reloading the page in case I had changed
something which wasn't reset just by going back.
> 
> Any ideas what might be going wrong? Do I need to do anything else after reactivating
my account, before I can actually add to reports?
> 
> Thanks,
> Mark.
> -- 
> -----------------------------------------------------------------
> To unsubscribe send email to users-unsubscribe@openoffice.org
> For additional commands send email to sympa@openoffice.org
> with Subject: help


Mime
View raw message