incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Barton ...@tasit.net>
Subject Re: Who Removed My OpenOffice.org Email Address?
Date Mon, 05 Sep 2011 09:46:49 GMT
-------- Original Message  --------
From: Andrea Pescetti <pescetti@openoffice.org>
To: ooo-dev@incubator.apache.org
Date: Mon, 05 Sep 2011 11:22:43 +0200

> Dave Barton wrote:
>> In answer to your specific questions:
>> - My @openoffice.org forwarding address appears to have been removed
>> from the openoffice mail server.
>> - My OOo user account is still functional and I can login using my
>> @openoffice.org address.
>> - My @openoffice.org address is still shown on the PPMC list, but has
>> ceased to be of any use.
>> In short my @openoffice.org address has ceased to function. Posts to
>> that address are not bounced, just ignored.
> 
> I experienced similar temporary problems a few times since the Kenai
> migration. In the end, it always turned out to be a problem with the
> antispam configuration (the antispam system for @openoffice.org
> addresses seems to have become much more aggressive than it used to be)
> or a technical hiccup, and things were back to normal after a while (a
> few hours to a couple days).
> 
> Regards,
>   Andrea.

Yes, I have also experienced the occasional short term problem since the
Kenai migration. However, this issue seems to have started a little over
a week ago, around the same time that I had to go inter-state on
business with very limited internet access.

Do you know if there is still someone contactable who might be able to
assist me with resolving this issue?

Best Regards
Dave


Mime
View raw message