incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Shahaf <...@daniel.shahaf.name>
Subject Re: threading Re: Dissatisfaction amongst the community admins, moderators and volunteers
Date Mon, 05 Sep 2011 14:59:00 GMT
Eike Rathke wrote on Mon, Sep 05, 2011 at 16:35:32 +0200:
> Hi,
> 
> On Monday, 2011-09-05 15:33:13 +0300, Daniel Shahaf wrote:
> 
> > Dennis, some of your recent replies (including the one I'm replying to)
> > break threading (at least in Mutt), could you look into that please?
> 
> That seems to be some general problem with MS Outlook Dennis uses that
> omits References and In-Reply-To headers. Actually most of his mails
> break threading, strangely enough some do not. I suspect this is somehow
> due to Outlook's internal threading index "feature". Don't ask me about
> details, I don't know that stuff, I just know it can cause problems.
> 

Thanks for the information.  I wonder of the non-thread-breaking has to
do with how the mails are sent; perhaps it's something about delayed
sending (as opposed to reply-compose-send), but I haven't tried to
confirm this guess.

> > (The mails appear in the same thread, as a new reply to the first post
> > of the thread.)
> 
> That they appear pseudo-threaded at all as a reply to the first post is
> the subject threading of Mutt if strict_threads=no, which is default,
> influenced by reply_regexp if sort_re=yes, also default.

I have all these at their defaults.

Thanks for the tips/information,

Daniel

Mime
View raw message