incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From eric b <eric.bach...@free.fr>
Subject Re: Update on SVN dump load
Date Fri, 26 Aug 2011 05:22:34 GMT
Hi,

For the record, the second part :

I didn't use  --with-lang=" ..."  so I didn't hit th l10n breakage.

Current status : breaks at packaging due to some other missing files.  
I didn't investigate more (coffee first .. ) but imho, it shouldn't  
be an important issue.

Regards,
Eric

The log :

Installed gmale 3.81 from  Darwin port solved the comphelper build.


Next breakage :

Entering /Users/ericb/Desktop/ooo_apache/hwpfilter/source
dmake:  Error: -- `../unxmacxi.pro/slo/hwpeq.obj' not found, and  
can't be made
Missing : hwpfilter/source/hwpeq.cpp
Copy hwpeq.cpp from an old hg repo, solved the issue


Last breakage, (during the night)  at packaging :

... analyzing files ...
ERROR: The following files could not be found:
ERROR: File not found: /xslt/export/common/body.xsl
ERROR: File not found: /xslt/export/common/styles/style_mapping_css.xsl
... cleaning the output tree ...

No other issue, in particular in l10n, because I didn't set --with- 
lang at configure time.

TODO : redo configure and rebuild using --with-lang=fr per see


Complement :

Checking out the l10n stuff:
cd ooo_apache  # cd $SRC_ROOT
svn co  https://svn-master.apache.org/repos/test/joes/ooo/trunk/ 
extras/l10n l10n

-> should  put everything in  l10n

Last but not least  is is   l10n/l10n  ?



-- 
qɔᴉɹə
Education Project:
http://wiki.services.openoffice.org/wiki/Education_Project
Projet OOo4Kids : http://wiki.ooo4kids.org/index.php/Main_Page
L'association EducOOo : http://www.educoo.org
Blog : http://eric.bachard.org/news






Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message