incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Fisher <dave2w...@comcast.net>
Subject Re: [code] builds, runs, but doesn't fly yet
Date Tue, 30 Aug 2011 05:52:06 GMT

On Aug 29, 2011, at 10:47 PM, Dave Fisher wrote:

> 
> On Aug 29, 2011, at 6:08 PM, Andy Brown wrote:
> 
>> Eike Rathke wrote:
>>> Hi,
>>> 
>>> On Tuesday, 2011-08-30 01:24:28 +0200, Eike Rathke wrote:
>>> 
>>>> The current tree builds using unxlngx6.pro with gcc 4.6.1 amd64
>>>> Applications run, smoketest is good.
>>> 
>>> Same for --enable-dbgutil unxlngx6
>>> 
>>>> One thing that caught my eye because I usually set macro security to
>>>> very high: the dialog under Tools ->  Options ->  OpenOffice.org ->
>>>> Security ->  Macro Security doesn't open, just nothing happens.
>>> 
>>> And that. I hoped for some OSL_ENSURE message but there's none.
>>> 
>>> I think we should ignore that for now and turn attention to more
>>> important things.
>>> 
>>>  Eike
>>> 
>> 
>> Eike,
>> 
>> Do we have a wiki page that shows a non-programmer to build AOOo?  Also a list of
needed programs would be really helpful, Windows7 and Ubuntu 11.04 here.  I would like to
help and think this is something I can do.
> 
> I was thinking the same here, but for MacOSX 10.6 and Solaris 5.10 i386.

I looked here:

http://ooo-wiki.apache.org/wiki/AquaBuild#Mandatory_Requirements

I don't really want to downgrade my OS or Java. If someone solves the build on 10.6 with Java
6 issue, please give a shout.

Dave


> 
> Dave
> 
>> 
>> Andy
> 


Mime
View raw message