incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Schenk <kay.sch...@gmail.com>
Subject Re: Fwd: openoffice.org not responding
Date Wed, 31 Aug 2011 16:01:50 GMT


On 08/31/2011 05:05 AM, Dave Fisher wrote:
> Hi Andrew,
>
> It looks like openoffice.org is still down, odftoolkit.org is also down.

It was up yesterday pm around 1630 PDT. But, gee, it certainly isn't now! :(

>
> It looks like all of Kenai is down.
>
> Is the dns transfer in flux, or wrong? Is there a wrong action on INFRA-3898?
>
> Please advise.
>
> Thanks,
> Dave
>
> Begin forwarded message:
>
>> From: Simon Brouwer<simon.oo.o@xs4all.nl>
>> Date: August 30, 2011 11:06:46 AM PDT
>> To: ooo-dev@incubator.apache.org
>> Cc: Kay Schenk<kay.schenk@gmail.com>
>> Subject: Re: openoffice.org not responding
>> Reply-To: ooo-dev@incubator.apache.org
>> Reply-To: simon.oo.o@xs4all.nl
>>
>> Hi Kay,
>>
>> nl.openoffice.org is up, but server response is really slow. I wanted to manage mailinglists
since yesterday but had to give up getting timeout after timeout.
>>
>> Best regards
>> Simon
>>
>> Op 30-8-2011 20:01, Kay Schenk schreef:
>>> Re Eike's post of about an hour ago.
>>>
>>> Does anyone know what's going on with openoffice.org or www.openoffice.org.
>>>
>>> kenai.org is up but not openoffice.org.
>>>
>>
>>
>> --
>> Vriendelijke groet,
>> Simon Brouwer.
>>
>> | http://nl.openoffice.org | http://www.opentaal.org |
>>
>

-- 
------------------------------------------------------------------------
MzK

"Music expresses that which cannot be said and
  on which it is impossible to be silent."
                             -- Victor Hugo

Mime
View raw message