incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mathias Bauer <Mathias_Ba...@gmx.net>
Subject Re: make version
Date Sat, 27 Aug 2011 14:30:03 GMT
Am 27.08.2011 14:50, schrieb Eike Rathke:

> Hi Mathias,
> 
> On Friday, 2011-08-26 10:10:52 +0200, Mathias Bauer wrote:
> 
>> Yes, 3.80 definitely is too old. 3.81 also has a serious issue that may
>> lead to gnu make crashes at times (but you can restart the build and
>> continue). We have a fix for it and another option would be to use 3.82,
>> but unfortunately this version has another problem. :-(
> 
> What problem? I'm using it and didn't encounter any so far.

At least a self compiled 3.82 on cygwin failed to parse some of our
make files. Björn Michaelsen might remember the problem.

Regards,
Mathias


Mime
View raw message