incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis E. Hamilton" <dennis.hamil...@acm.org>
Subject RE: OOO Test Bugzilla instance
Date Sat, 27 Aug 2011 19:20:44 GMT
I guess we really do need to keep <id> @ openoffice.org alive!

It seems I have an orcmid@openoffice.org e-mail address and I forgot.

And I was assigned that e-mail when I registered at the site with chosen user-ID "orcmid"
and my standard e-mail address, dennis.hamilton@acm.org.  My profile says I am a member since
February 2011, but my bugs are listed from 2006 and they are found under "orcmid."  Fascinating.
 (I don't know why it says February 2011 unless it is when some sort of change-over was done,
or I went through a re-registration or password reset ceremony.)

That's what SourceForge does too.  I think I forgot this.  I have probably received orcmid@openoffice.org
email in the past.

 - Dennis



-----Original Message-----
From: Pavel Janík [mailto:Pavel@Janik.cz] 
Sent: Saturday, August 27, 2011 11:01
To: ooo-dev@incubator.apache.org
Subject: Re: OOO Test Bugzilla instance

> Can we conclude that what we've been calling an <id>@openoffice.org email is in
fact openoffice.org user registration?
> 
> That these are used to login to www, extensions, templates, and bugzilla? Anything else?
> 
> And are these the 455,422 people on http://openoffice.org/people?

Probably yes. Login to EIS also.
-- 
Pavel Janík




Mime
View raw message