incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis E. Hamilton" <dennis.hamil...@acm.org>
Subject RE: Blog Created
Date Sat, 09 Jul 2011 22:59:31 GMT
And I can confirm that it is working, the full-post Atom feed is working, and I can author
from Windows Live Writer 2011.  (For that last, praise be!)

<https://blogs.apache.org/OOo/entry/ooo_there_rsquo_s_a>

It looks like the CSS needs some tweaking: the right side bar drops down depending on text
width in the post content, the well-known CSS-blog-post bugaboo.  I have to make by browser
window pretty wide before the sidebar reappears adjacent to the content.  I didn't enter anything
that couldn't have line-wrapped sooner, so this is apparently somewhere in the styling.

There are some differences between the Roller 5.0.0 documentation and how this blog is set
up that would have been handy to know.

When I saw that there were no options to switch between wysiwyg and raw HTML modes, I was
pretty certain that I was looking at a browser edit window that expected raw HTML.  It must
be in the Apache chromosomes.

That is what drove me to see if I could get Windows Live Writer to hook up.  It managed to
fish the styles from the site, but it was not able to connect with categories or tags.  There
might be ways to get that working, but I am content for now.

The Facebook button works (need Google+ now too, I suppose).  I didn't try the twitter button
because that happens with a Live Writer plug-in I use.

The aggregation into the https://blogs.apache.org page is working too.

Next Exercise: See if the track-backs as comments work from elsewhere.

 - Dennis

Ah: Small victories are such wonderful things.  If I'm doing it wrong, just don't tell me,
K?



-----Original Message-----
From: Gavin McDonald [mailto:gavin@16degrees.com.au] 
Sent: Saturday, July 09, 2011 15:14
To: ooo-dev@incubator.apache.org
Subject: RE: Blog Created



> -----Original Message-----
> From: Gavin McDonald [mailto:gavin@16degrees.com.au]
> Sent: Saturday, 9 July 2011 8:07 PM
> To: ooo-dev@incubator.apache.org
> Subject: Blog Created
> 
> Hi All,
> 
> https://blogs.apache.org/OOo/
> 
> Currently I have invited:
> 
> Dave and Andy as Admins
> Dennis as Author
> 

Also I have now added some more:

khirano, rbircher, robweir, clippka 

All as Authors.

(Note to Rob, no specific 'Editor' role but the Author role
will allow you to edit and tweak other posts.)

and to continue ...

> Anyone else wants an account please let me know.
> (And let me know your Apache ID too as I'll send the invite  to your
Apache
> Address.)
> 
> Thanks
> 
> Gav...
> 



Mime
View raw message