incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sam Ruby <ru...@intertwingly.net>
Subject Re: Publishing changed websit at apache
Date Mon, 20 Jun 2011 11:11:18 GMT
On Mon, Jun 20, 2011 at 2:22 AM, Raphael Bircher <r.bircher@gmx.ch> wrote:
> Hi Joe
>
> Yes, I was already able to publish the site. I used the CMS for it, thats
> the moast simple way. ATM I did not find out, how to publish the site from
> the command line. I try it, but I think I make same thing wrong. Anyway, the
> site is now online.

Command line documentation:

http://www.apache.org/dev/infra-site.html#command_line

> The new CMS is not a Apache project, right? The project site of the CMS is
> realy hard to find. I find no link to it on any Apache tutorial.

> Greetings Raphael

- Sam Ruby

> Am 19.06.11 21:38, schrieb Joe Schaefer:
>>
>> I see you were eventually able to publish the site. FWIW the project name
>> in the CMS is openofficeorg.
>>
>> Sent from my iPhone
>>
>> On Jun 19, 2011, at 12:20 AM, Raphael Bircher<r.bircher@gmx.ch>  wrote:
>>
>> Hi at all
>>
>> I changed people.html short after mid-night (Middel-European summer
>> Timezone). This is now about six houers ago, and I see no changes on the
>> website itself. The changes are in the SVN reprostory, but not transmited to
>> the site.
>> > From same documentation about the apache web infrastructure, i know,
>> > this can take 2 houers from the change at SVN to the change on the website
>> > itself. have I to run a script after the commit? who is the exact
>> > documentation for it? Thanks a load for help!
>>
>> Greatings Raphael
>
>
> --
> My private Homepage: http://www.raphaelbircher.ch/
>

Mime
View raw message