incubator-ooo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Lohmaier <cl...@openoffice.org>
Subject Re: Bugzilla or JIRA? (was: Speaking of JIRA, Where's Ours?)
Date Fri, 17 Jun 2011 18:49:11 GMT
Hi Louis, *,

On Fri, Jun 17, 2011 at 7:28 PM, Louis Suarez-Potts
<lsuarezpotts@gmail.com> wrote:
> On 2011-06-17, at 11:58 , Christian Lohmaier wrote:
>
>> [extensions website basically down/non working for months]
>
> I also am planning on going to Oscon, for the CLS (community leadership summit) and also
for the summit on OOo, if that will take place. I can directly raise these issues with OSU
OSL there, provided I'm adequately briefed on the issue.

Well - what do you need as briefing what you cannot deduce by visiting
the site and seeing that it gives bad gateway or all sort of other
errors instead of displaying the site. Hit reload often enough any you
get a chance to view the page.

http://openoffice.org/bugzilla/show_bug.cgi?id=116492
This is an example of a typical "later" answer.

the link to the archive probably is this message:
http://openoffice.org/projects/extensions/lists/websites/archive/2011-01/message/5

Sum-up: Issues known since last year, half a year "later" the problem remains.

But whoever reads this list could apparently have made a difference,
as right now the extensions site loads OK for me (at least the
frontpage (or I'm just hitting the lucky spot, who knows what will be
in 5 minutes)

ciao
Christian

Mime
View raw message