incubator-olio-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akara Sucharitakul (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (OLIO-74) Geocoder build.xml and build.properties template only builds on certain Tomcat versions
Date Fri, 13 Mar 2009 05:29:50 GMT

     [ https://issues.apache.org/jira/browse/OLIO-74?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Akara Sucharitakul resolved OLIO-74.
------------------------------------

    Resolution: Fixed

Build now no longer dependent on the existence of Tomcat. Any servlet library will allow for
a successful build.

> Geocoder build.xml and build.properties template only builds on certain Tomcat versions
> ---------------------------------------------------------------------------------------
>
>                 Key: OLIO-74
>                 URL: https://issues.apache.org/jira/browse/OLIO-74
>             Project: Olio
>          Issue Type: Bug
>          Components: generic
>            Reporter: Akara Sucharitakul
>            Assignee: Akara Sucharitakul
>            Priority: Minor
>
> The build.xml only builds with Tomcat 5.0 installed although there is no real dependency.
Any servlet library should be sufficient to build the Geocoder. Moreover, the lib directory
is not in the same path relative to tomcat.home for different tomcat versions and thus making
the build environment much harder to create and maintain.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message