incubator-odf-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Svante Schubert <svante.schub...@gmail.com>
Subject JDK baseline
Date Fri, 09 Sep 2016 10:59:42 GMT
I have submitted a patch to use JDK 6 as base line for our next release,
see https://issues.apache.org/jira/browse/ODFTOOLKIT-440

The reason was that some people would like to use our ODF validator on very
old machines.
Perhaps someone else is able to validate it with their JDK 6 compiler, as I
am only using 7 & 8 on my machines.

Nevertheless, as some other users would like to use the lastest RDF
features with Jena requiring JDK 8 I will switch after the release right
away to the JDK 8 base line, skipping JDK 7 at all.

Cheers,
Svante

ᐧ

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message