incubator-npanday-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: NPanday 115-010
Date Mon, 04 Feb 2013 05:49:08 GMT
Could you try again? I noticed that artifact was missing from https://archiva-repository.apache.org/archiva/repository/3rdparty

On 04/02/2013, at 7:06 AM, Jacek Gratka <arthas29@gmail.com> wrote:

> Hi Brett,
> I've checkouted from
> https://svn.apache.org/repos/asf/incubator/npanday/trunk
> and tried clean install, but I have error with missing artifact,
> i got error:
> 
> Missing:
> ----------
> 1) org.apache.logging:log4net:dotnet-library:net-2.0:1.2.11
> ...
> from the specified remote repositories:
>  apache.snapshots (http://repository.apache.org/snapshots),
>  central (http://repo1.maven.org/maven2),
>  java.net (https://maven.java.net/content/repositories/public/),
>  npanday.snapshots (
> https://archiva-repository.apache.org/archiva/repository/snapshots),
>  openrdf (http://repository.aduna-software.org/maven2),
>  JBoss repository (http://repository.jboss.org/nexus/content/groups/public/
> ),
>  http://repo1.maven.org/maven2/ (http://repo1.maven.org/maven2/),
>  3rdparty (
> https://archiva-repository.apache.org/archiva/repository/3rdparty)
> 
> Also tried with msi installer but it didn't work too

--
Brett Porter
brett@apache.org
http://brettporter.wordpress.com/
http://au.linkedin.com/in/brettporter
http://twitter.com/brettporter






Mime
View raw message