incubator-npanday-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sergio Rupena" <>
Subject npanday with maven 3 issues
Date Wed, 07 Sep 2011 14:04:19 GMT

It looks like npanday 1.4.1-INCUBATING does not fully support maven 3

For GAC dependencies (type = gac_msil) I would define a dependency in the
pom as follows:


I don't have the dependency in my repository and when I compile with maven 2
everything works fine. However with maven 3, I get an error that maven is
not capable of finding the pom in any repository.
Is this a maven or an npanday related issue? I had to upload the mentioned
dll from GAC to my repository in order to make my build. Maybe I am doing
something wrong. Anyone tried to have gac_msil dependencies and build with
maven 3 ?
Also building npanday itself with maven 3 did not work for me. Any plans for
stronger maven 3 support?

Best regards,

View raw message