incubator-npanday-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Kolotyluk <eric.koloty...@gmail.com>
Subject Re: NPanday Exception
Date Mon, 14 Mar 2011 23:14:45 GMT
That's the funny thing, I have never installed NPanday before - this was the
first time.

One thing that is confusing is the Install Wizard vs the mvn install. I ran
the wizard first, but then I tried the mvn install as the instructions are
not all that clear. The mvn install failed anyway, is that what could have
screwed things up?

Cheers, Eric

On Mon, Mar 14, 2011 at 2:33 PM, Brett Porter <brett@apache.org> wrote:

> It sounds like you had an old version installed beforehand. We should
> handle this better, so feel free to file a bug. However, to get it working I
> suggest you follow the uninstall instructions on the web site (make sure
> everything is removed, particularly the AddIn file in your documents
> folder), make sure it does not appear in VS and then try installing again.
>
> On 15/03/2011, at 1:57 AM, Eric Kolotyluk wrote:
>
> > After running the NPanday installation wizard, when I start VS 2010 I get
> the following message (see attached)
> >
> > Exception adding NPanday to the tools m...
> > A command with that name already exists.
> >
> > NPanday shows up in the Tools menu, but it does nothing when I click it,
> and then the menu item goes disabled.
> >
> > Does anyone know how to fix this?
> >
> > Cheers, Eric
> >
> >
>
> --
> Brett Porter
> brett@apache.org
> http://brettporter.wordpress.com/
> http://au.linkedin.com/in/brettporter
>
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message