incubator-npanday-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josimpson Ocaba <joc...@g2ix.net>
Subject Re: NPanday Exception
Date Thu, 17 Mar 2011 00:31:43 GMT
Hi Eric, 

Trying to clear things up for my understanding. You used the msi right and NPanday is working
fine for VS2005 & VS2008. On your uninstall of npanday did the addin remain? Also are
all of the microsoft assemblies already installed in the GAC? 

Did you also update your Path Environment as mentioned in the docs? There are intermittent
with respect to the orders of the frameworks. 

Thanks, 

-- 
Joe Ocaba 

----- Original Message ----- 
From: "Eric Kolotyluk" <eric.kolotyluk@gmail.com> 
To: "Brett Porter" <brett@apache.org> 
Cc: npanday-users@incubator.apache.org 
Sent: Thursday, March 17, 2011 7:09:49 AM 
Subject: Re: NPanday Exception 

So I uninstalled and reinstalled NPanday, but I have the same problem with 
VS 2010 - so it seems to be 2010 related. 

The plugin seems to work for VS 2005, so I'll experiment with that. In the 
end I really need this to work in VS 2010 as that is our development 
environment. 

I don't have VS 2008. 

Cheers, Eric 

On Mon, Mar 14, 2011 at 4:32 PM, Brett Porter <brett@apache.org> wrote: 

> The problem is that the wizard doesn't install some things in the GAC yet, 
> making the redundant Maven command necessary. What failure did you get from 
> that? 
> 
> On 15/03/2011, at 10:14 AM, Eric Kolotyluk wrote: 
> 
> That's the funny thing, I have never installed NPanday before - this was 
> the first time. 
> 
> One thing that is confusing is the Install Wizard vs the mvn install. I ran 
> the wizard first, but then I tried the mvn install as the instructions are 
> not all that clear. The mvn install failed anyway, is that what could have 
> screwed things up? 
> 
> Cheers, Eric 
> 
> On Mon, Mar 14, 2011 at 2:33 PM, Brett Porter <brett@apache.org> wrote: 
> 
>> It sounds like you had an old version installed beforehand. We should 
>> handle this better, so feel free to file a bug. However, to get it working I 
>> suggest you follow the uninstall instructions on the web site (make sure 
>> everything is removed, particularly the AddIn file in your documents 
>> folder), make sure it does not appear in VS and then try installing again. 
>> 
>> On 15/03/2011, at 1:57 AM, Eric Kolotyluk wrote: 
>> 
>> > After running the NPanday installation wizard, when I start VS 2010 I 
>> get the following message (see attached) 
>> > 
>> > Exception adding NPanday to the tools m... 
>> > A command with that name already exists. 
>> > 
>> > NPanday shows up in the Tools menu, but it does nothing when I click it, 
>> and then the menu item goes disabled. 
>> > 
>> > Does anyone know how to fix this? 
>> > 
>> > Cheers, Eric 
>> > 
>> > 
>> 
>> -- 
>> Brett Porter 
>> brett@apache.org 
>> http://brettporter.wordpress.com/ 
>> http://au.linkedin.com/in/brettporter 
>> 
>> 
>> 
>> 
>> 
> 
> -- 
> Brett Porter 
> brett@apache.org 
> http://brettporter.wordpress.com/ 
> http://au.linkedin.com/in/brettporter 
> 
> 
> 
> 
> 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message