incubator-npanday-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Javier Mandiola <jmand...@gmail.com>
Subject Plugin panday.plugin:maven-compile-plugin not found when i try to compile the archetype maven-archetype-dotnet-simple
Date Thu, 10 Feb 2011 20:22:24 GMT
Hi,

I installed the npanday-1.3 from msi with the repository, but when i try to
compile the archetype that i got the following error:

- The plugin 'npanday.plugin:maven-compile-plugin' does not exist or no
valid version could be found'

I have installed the maven 2.2.1 without modify the settings.xml.

The following are the steps:

1.- mvn archetype:generate
-DarchetypeArtifactId=maven-archetype-dotnet-simple
-DarchetypeGroupId=npanday -DarchetypeVersion=1.3-incubating
2.- mvn compile

Regards
Javier Mandiola Ovalle

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message