incubator-npanday-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Khai Do <khai...@impinj.com>
Subject RE: npanday install phase creates a 0 byte library
Date Wed, 23 Feb 2011 22:54:04 GMT
Here's some additional info.  I have tried npanday ver 1.2.1, 1.2.2-incubating, and 1.3-incubating.
 I got the same result from all three.  I'm also using maven ver  2.2.1  Attached is my pom.xml


From: Khai Do
Sent: Wednesday, February 23, 2011 2:35 PM
To: 'npanday-users@incubator.apache.org'
Subject: npanday install phase creates a 0 byte library

I'm having a problem with NPanday.  I created a simple C sharp project using the npanday archetype.
 I am able to build it without any failures.  The problem is that when I run install phase
it spits out a bad library file, the the output dll is 0 bytes.  However when I execute the
compile or test phase the output dll file is good, it's not empty and it has all the version
info in it.  I do a clean before every build.  Has anyone else run into this problem?  I tried
to search on npanday mailing list, issue tracker, and general web but have not found anything
related to this issue.  Any help would be appreciated.  Thanks.

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message