incubator-npanday-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <br...@apache.org>
Subject Re: Can't build the branch for vs2010
Date Fri, 07 Jan 2011 05:53:36 GMT
Sorry for the late response. Did you get this working? I remember discussing this with someone
before the break and am not sure if it's the same issue.

Note that this has been merged to trunk already so you don't need to build the branch.

On 15/12/2010, at 7:08 PM, yuemuzjh wrote:

> Hi,buddy:
> I download the branch for vs2010-"npanday-vs2010-support".
> But I can't build it.It seem that NPanday.Model.Pom has some error.
> The detail is that can't excute cmd.exe /X /C ""xsd D:\\NPanday\\npanday-vs2010-support\\dotnet\\assemblies\\NPanday.Model.Pom\\Pom.xsd
/o:D:\\NPanday\\npanday-vs2010-support\\dotnet\\assemblies\\NPanday.Model.Pom\\target\\build-sources
/classes /language:CS /namespace:NPanday.Model.Pom""
> I have set the path for everything,I doubt the command have one more "".Because I excute
cmd.exe /X /C "xsd D:\\NPanday\\npanday-vs2010-support\\dotnet\\assemblies\\NPanday.Model.Pom\\Pom.xsd
/o:D:\\NPanday\\npanday-vs2010-support\\dotnet\\assemblies\\NPanday.Model.Pom\\target\\build-sources
/classes /language:CS /namespace:NPanday.Model.Pom" is OK.
> I debug the code find that it depend on "plexus-utils" ,but I can't get source of it!
> Call for help!
> Thanks!
> 
> 2010-12-15 
> 
> 
> 
> yuemuzjh 

--
Brett Porter
brett@apache.org
http://brettporter.wordpress.com/
http://au.linkedin.com/in/brettporter





Mime
View raw message