incubator-nmaven-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter (JIRA)" <j...@codehaus.org>
Subject [jira] Updated: (NMAVEN-153) Intermittent error when starting the Visual Studio Add-in
Date Thu, 03 Jul 2008 02:34:27 GMT

     [ http://jira.codehaus.org/browse/NMAVEN-153?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Brett Porter updated NMAVEN-153:
--------------------------------

    Fix Version/s: 0.14 (Unreleased)

> Intermittent error when starting the Visual Studio Add-in
> ---------------------------------------------------------
>
>                 Key: NMAVEN-153
>                 URL: http://jira.codehaus.org/browse/NMAVEN-153
>             Project: NMaven
>          Issue Type: Bug
>    Affects Versions: 0.14 (Unreleased)
>         Environment: nmaven 0.14 + patches
>            Reporter: Wendy Smoak
>             Fix For: 0.14 (Unreleased)
>
>
> Sometimes when I try to start the Addin with Tools -> NMaven Build System, I get a
dialog that says:
> "The Add-in supporting this command could not be loaded.  Do you wish to remove the command?
 If you choose yes, you can re-create the command by reinstalling the Add-in."
> Closing and re-launching Visual Studio does not help.  Neither does re-installing the
Add-in.  Once this starts happening, it persists until I re-boot.  It seems to start happening
after my laptop has been awakened from sleep.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://jira.codehaus.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message