incubator-nmaven-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shane Isbell" <shane.isb...@gmail.com>
Subject Re: Version range support
Date Tue, 18 Dec 2007 22:49:26 GMT
The trunk is using all of the standard Maven plumbing for resolving
dependencies, so version ranges are supported.

Shane

On Dec 18, 2007 12:20 PM, Evan Worley <evanworley@gmail.com> wrote:

> Hi all,
>
> Does the current snapshot version of NMaven support version ranges in
> dependencies?  I ask because our "built in-house" NMaven from a few months
> ago does not.
>
> Thanks,
> Evan
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message