incubator-libcloud mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sam's Lists" <samsli...@gmail.com>
Subject [libcloud] Having trouble with pip and libcloud...
Date Fri, 04 Mar 2011 02:39:46 GMT
As far as I can tell the latest version of apache-libcloud should be 0.4.2.

But no matter what options I give pip, I can't find anything but 0.4.0.

pip install apache-libcloud==0.4.2
Downloading/unpacking apache-libcloud==0.4.2
  Could not find a version that satisfies the requirement
apache-libcloud==0.4.2 (from versions: )
No distributions matching the version for apache-libcloud==0.4.2


The record does seem to be in pypi though...
http://pypi.python.org/pypi/apache-libcloud/0.4.2

Can anyone help?

-Sam

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message