incubator-kalumet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dietz, Randall" <rand...@dietz.id.au>
Subject Re: Issue installing agent
Date Tue, 16 Dec 2014 09:08:04 GMT
Yeah, just deploying locally for testing purposes...

BTW - I'm happy to chase down some of these problems, I'm just not sure yet
what is a bug or something I've just setup incorrectly.

On Tue, Dec 16, 2014 at 6:24 PM, Jean-Baptiste Onofré <jb@nanthrax.net>
wrote:
>
> By the way, the agent is supposed to run locally on the remote machine
> that we want to administrate, not really locally to the machine hosting the
> console.
>
> Regards
> JB
>
>
> Sent from my Samsung Galaxy smartphone.
>
>
> -------- Original message --------
> From: "Dietz, Randall" <randall@dietz.id.au>
> Date:16/12/2014  09:14  (GMT+01:00)
> To: kalumet-dev@incubator.apache.org
> Cc:
> Subject: Issue installing agent
>
> Hi all,
>
> I've tried to execute an agent as per the admin guide and get the following
> exception:
>
> java.io.FileNotFoundException:
>
> /home/rdietz/work/kalumet/apache-kalumet-0.7-incubating-SNAPSHOT-agent/lib/extras
> at org.codehaus.classworlds.Configurator.loadGlob(Configurator.java:487)
> at org.codehaus.classworlds.Configurator.loadGlob(Configurator.java:459)
> at org.codehaus.classworlds.Configurator.configure(Configurator.java:326)
> at org.codehaus.classworlds.Launcher.configure(Launcher.java:156)
> at org.codehaus.classworlds.Launcher.mainWithExitCode(Launcher.java:426)
> at org.codehaus.classworlds.Launcher.main(Launcher.java:375)
>
> I'm trying to execute an agent on the same machine as the console... would
> that make a difference?
>
> cheers -- Randall
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message