incubator-kalumet-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: Problem running Kalumet console
Date Mon, 15 Dec 2014 07:02:53 GMT
Hi Randall,

I just tried and it works fine for me.

Did you follow the documentation as describe there:

http://svn.apache.org/viewvc/incubator/kalumet/trunk/documentation/src/site/apt/adminguide/console.apt?view=markup

Do you use the SNAPSHOT or the released version ?

Regards
JB

On 12/13/2014 11:46 PM, Dietz, Randall wrote:
> Thanks JB
>
> I've been through the code and have a rough idea how it's put together,
> although it's still a bit unclear what all the features are and how it's
> meant to work. But... I'll work it out (and document it if that helps).
>
> So have a think about where it would be a good place for me to start.
>
> Seeyers -- Randall
> On 14/12/2014 8:23 AM, "Jean-Baptiste Onofré" <jb@nanthrax.net> wrote:
>
>> Hi Randall,
>>
>> let me take a look, it's probably a minor mistake in the config (during
>> init of the servlet).
>>
>> I keep you posted tomorrow.
>>
>> Regards
>> JB
>>
>> On 12/13/2014 10:22 PM, Dietz, Randall wrote:
>>
>>> Hi all,
>>>
>>> I am interested in contributing, so have checked out and built (i.e. - mvn
>>> install) Kalumet.
>>>
>>> But when I deploy apache-kalumet.war to Tomcat, I get a web page
>>> consisting
>>> of only 2 slashes (i.e. - "//") on my Firefox browser. If I view the page
>>> source, I have:
>>>
>>> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
>>> "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html
>>> xmlns="http://www.w3.org/1999/xhtml">
>>>    <head>
>>>     <title>  </title>
>>>     <style type="text/css">  </style>
>>>     <meta content="NextApp Echo v2.1.1" name="generator"/>
>>>     <script src="/apache%2Dkalumet/?serviceId=Echo.ClientEngine"
>>> type="text/javascript">  </script>
>>>    </head>
>>>    <body onload="EchoClientEngine.init('/apache%2Dkalumet/', true);"
>>> style="position:absolute;font-family:verdana, arial, helvetica,
>>> sans-serif;font-size:10pt;height:100%;width:100%;padding:0px;margin:0px;
>>> overflow:hidden;">
>>>     <form action="#" id="c_root" onsubmit="return false;"
>>> style="padding:0px;margin:0px;">
>>>      <div id="loadstatus">//</div>
>>>     </form>
>>>    </body>
>>> </html>
>>>
>>> I assume I should see the login screen, which implies something not
>>> running
>>> correctly with echo2, but I am struggling to find what I've done wrong.
>>>
>>> I am running Ubuntu 14.04 and installed Tomcat through apt-get.  Kalumet
>>> was deployed through the Tomcat admin console.
>>>
>>> Any ideas?
>>>
>>> Thanks -- Randall
>>>
>>>
>> --
>> Jean-Baptiste Onofré
>> jbonofre@apache.org
>> http://blog.nanthrax.net
>> Talend - http://www.talend.com
>>
>

-- 
Jean-Baptiste Onofré
jbonofre@apache.org
http://blog.nanthrax.net
Talend - http://www.talend.com

Mime
View raw message